Closed Bug 28992 Opened 20 years ago Closed 20 years ago

Browse button on bugzilla attachment page appears as a small rectangle

Categories

(Core :: Layout: Form Controls, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 28900

People

(Reporter: shrir, Assigned: pollmann)

Details

(Keywords: platform-parity)

Saw this on today's windows commercial build on NT (2000022308m14)

1. Go to any bug in bugzilla
2. Click on the "Create a new attachment" link under "Attachments"
3. Observe that the 'Browse' button appears as a small rectangle.

This is windows only.
Keywords: pp
Reassigning to Rod.
Assignee: karnaze → rods
I hope this is yours....
Assignee: rods → pollmann
This is a dup of bug 28900, and is fixed now.  Thanks!

*** This bug has been marked as a duplicate of 28900 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
verified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.