New type of "pop-up" ad using only DHTML

RESOLVED DUPLICATE of bug 242237

Status

()

RESOLVED DUPLICATE of bug 242237
14 years ago
10 years ago

People

(Reporter: blockcipher, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

The burn4free web site displays a pop-up-like advertisement that appears to use
only DHTML.  It's no a real window, though it does have an XP-like titlebar.

Not sure where this type of bug goes, but I figure it does need to be addressed.

Reproducible: Always
(Reporter)

Comment 1

14 years ago
Created attachment 180406 [details]
Screenshot of the "pop-up" add.

Attached is a screenshot of what I saw when I visited the burn4free web site.

Comment 2

14 years ago
It's not a pop-up at all, but a DIV that is being made to look like one. That
would be quite difficult to block, because it's not really different from the
content itself. Maybe bug 242237 is a solution ?

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 242237 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Comment 4

13 years ago
*** Bug 315313 has been marked as a duplicate of this bug. ***

Updated

10 years ago
Duplicate of this bug: 461778
You need to log in before you can comment on or make changes to this bug.