Upgrade NSS version from NSS_3_10_BETA2 to NSS_3_10_BETA3

RESOLVED FIXED in mozilla1.8beta2

Status

()

RESOLVED FIXED
14 years ago
14 years ago

People

(Reporter: wtc, Assigned: wtc)

Tracking

Trunk
mozilla1.8beta2
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

14 years ago
NSS_CLIENT_TAG is pointing at NSS_3_10_BETA2 right now.
We would like to upgrade it to NSS_3_10_BETA3.

We want to release NSS 3.10 at the same time Gecko1.8/Aviary1.1
is released.
(Assignee)

Comment 1

14 years ago
Created attachment 180415 [details] [diff] [review]
Upgrade from NSS_3_10_BETA2 to NSS_3_10_BETA3

This patch is the diffs between NSS_3_10_BETA2 and
NSS_3_10_BETA3.  All the changes have been reviewed
by NSS developers.  NSS_3_10_BETA3 passed NSS QA
certification.

I'm requesting drivers approval for Aviary 1.1a and
Mozilla 1.8b2.	This patch is artificially large
because we renamed all the internal functions and
data types in the mozilla/security/nss/lib/softoken
directory.  So in this case the risk of the patch is
much smaller than the size of the patch.  Since we
are very close to releasing NSS 3.10 final, we
have strict checkin control, so the risk of this
patch is very low.
Attachment #180415 - Flags: approval1.8b2?
Attachment #180415 - Flags: approval-aviary1.1a?
(Assignee)

Comment 2

14 years ago
I set the blocking-aviary1.1? flag because Aviary 1.1
final should not use an NSS beta release, and NSS_3_10_BETA3
is an important milestone to NSS_3_10_RTM.
Flags: blocking-aviary1.1?

Comment 3

14 years ago
Comment on attachment 180415 [details] [diff] [review]
Upgrade from NSS_3_10_BETA2 to NSS_3_10_BETA3

a=asa for checkin to the Mozilla trunk.
Attachment #180415 - Flags: approval1.8b2?
Attachment #180415 - Flags: approval1.8b2+
Attachment #180415 - Flags: approval-aviary1.1a?
Attachment #180415 - Flags: approval-aviary1.1a+
(Assignee)

Comment 4

14 years ago
I moved NSS_CLIENT_TAG to coincide with NSS_3_10_BETA3
at 14:32 -0700 (US Pacific Daylight Time).
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Flags: blocking-aviary1.1?
Resolution: --- → FIXED
Target Milestone: --- → mozilla1.8beta2
You need to log in before you can comment on or make changes to this bug.