pop-up menu extends off top of screen

VERIFIED DUPLICATE of bug 245163

Status

()

VERIFIED DUPLICATE of bug 245163
14 years ago
12 years ago

People

(Reporter: hartsook, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

I have lots of extensions that populate the pop-up-menu. If I right-click on a
link or image near the top of the page which invokes a context sensitive pop-up
menu the menu extends off the top of the screen and I can't access menu items at
the top of the menu list. I have to move the whole window down to the bottom of
the screen (sometimes having to reduce the window height) in order to be able to
access the first few pop-up menu items.

Reproducible: Always

Steps to Reproduce:
1.access a webpage with an image of link near the top of the page
2.right click to get context pop-up menu



Actual Results:  
menu pops up from where the cursor was located on the screen and extends off the
top of the screen

Expected Results:  
placed the top of the menu at the top of the screen instead of the bottom of the
menu where the cursor was clicked.

*** This bug has been marked as a duplicate of 245163 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Summary: pop-up menu extends off top of screen → pop-up menu extends off top of screen
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.