Calendar "Create new calendar" doesn't work

RESOLVED DUPLICATE of bug 277676

Status

--
major
RESOLVED DUPLICATE of bug 277676
14 years ago
14 years ago

People

(Reporter: bkauler, Assigned: mitchell)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b2) Gecko/20050408
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b2) Gecko/20050408

I have compiled Moz suite from nightly source 7th April.
It is released in Puppy Linux v1.0.1, if you want to see it running
(webite: http://www.goosee.com/puppy/ )
Problem is, the Calendar modeule doesn't work at all. Launch it, comes up with
the "Create new calendar" window, but nothing happens when press "Finish"
button. So, press "Cancel" button, then calendar starts, but nothing works --
for example, try to create new task, doesn't respond to "Ok" button.
At Puppy Linux, we love the suite!
We had v1.7.5 working fine, but want 1.8 due to it's speed. Pity about Calednar
though...

Reproducible: Always

Steps to Reproduce:
1. Already described above.
2.
3.

Actual Results:  
Already described above.

Expected Results:  
Worked.
bug 286959 will likely fix this.

*** This bug has been marked as a duplicate of 277676 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.