Closed Bug 290013 Opened 16 years ago Closed 16 years ago

On pressing CTRL-N Home page is loaded instead of the URL in the existing window

Categories

(Firefox :: General, defect)

1.0 Branch
x86
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 18808

People

(Reporter: vinu_418, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20050406 Firefox/1.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20050406 Firefox/1.0


When Mozilla is running If we Press CTRL-N then a new Mozilla window appears
with default home page instead it should open the URL that is present in the
address bar of the old window.

Reproducible: Always

Actual Results:  

It is opening the default home page every time..

Expected Results:  

It has to open the URL that is present in the old window.
Assignee: general → firefox
Component: Bugzilla-General → General
Product: Bugzilla → Firefox
QA Contact: default-qa → general
Version: unspecified → 1.0 Branch

*** This bug has been marked as a duplicate of 18808 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.