cant import addressbook/emails from mozilla itself

RESOLVED DUPLICATE of bug 279861

Status

Thunderbird
General
--
critical
RESOLVED DUPLICATE of bug 279861
13 years ago
13 years ago

People

(Reporter: herlaw, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

i installed windows xp on harddrive c - had copied old firefox and thunderbird
to d drive prior to install
now cant impoort any addressbook/emails/bookmarks from d drive mozilla to c
drive mozilla
tech guy who formatted harddrive c after xp install told me to ask you why you
cant import from your own programs
cant copy files - must import for them to work

Reproducible: Always

Steps to Reproduce:
1.go to import
2.try to import from mozilla
3.nothing in dropdown menu for mozilla- just outlook,eudora

Actual Results:  
nothing - the menu doesnt allow for importing from mozilla itself or handtyping
a program from which to import

Expected Results:  
had a dropdown to import from mozilla

*** This bug has been marked as a duplicate of 279861 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.