When interrupting the load of image the alternate error message comes up

RESOLVED DUPLICATE of bug 58880

Status

()

Core
Layout: Images
RESOLVED DUPLICATE of bug 58880
13 years ago
13 years ago

People

(Reporter: Martijn Wargers (zombie), Assigned: Jim Dunn)

Tracking

({regression, testcase})

Trunk
x86
Windows 2000
regression, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
See url. To reproduce the bug:
- Open url. a large image should begin to appear
- Press 'Stop'

Result:
The alternate text appears:
"The image
“http://people.csail.mit.edu/people/paulfitz/photos/engage/101_0113.jpg” cannot
be displayed, because it contains errors."

Expected result:
Keep displaying that part of the image that already has been downloaded.

This seems like a (old) regression:
It worked in Mozilla1.4b, but not anymore in Mozilla1.4rc1

*** This bug has been marked as a duplicate of 58880 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.