Sorting on Junk does not sort properly

RESOLVED DUPLICATE of bug 181143

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 181143
13 years ago
13 years ago

People

(Reporter: Michael Kammer, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

Main Message window, attempting to "sort on junk" produces incorrect sort.

Important information.  This will NOT occur after an upgrade.  it takes a few
days of receiving email, marking mail as junk, moving mail to personal folders
etc.  Then after a few days (1-2), the junk folder stops sorting properly
 
Thunderbird version version  (20050408)
 

Reproducible: Always

Steps to Reproduce:
1.Receive multiple email files into the inbox
2.Select various messages as "junk"
3.Tap on the junk icon (zero with line)

Actual Results:  
Many item that are marked as junk will move, however they will not line up all
in one grouping.



Expected Results:  
Sort on "Junk" should always bunch junk mail in one grouping, either at the top
of the list, or the end of the list

This will NOT occur immediately after an upgrade.  
It takes a few days of receiving email, marking mail as junk, moving mail to
personal folders etc.  Then after a few days (1-2), the junk folder stops
sorting properly

Comment 1

13 years ago
Dupe of bug 181143?

Comment 2

13 years ago
No response from reporter, duping.

*** This bug has been marked as a duplicate of 181143 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.