/usr/bin/ld issued assertion failure elf64-ppc.c:7771

RESOLVED DUPLICATE of bug 290245

Status

RESOLVED DUPLICATE of bug 290245
14 years ago
10 months ago

People

(Reporter: robert.wen, Unassigned)

Tracking

Trunk
All
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: 

I am an IBM contractor and working on porting Oracle products on Linux on POWER 
project.

The problem caught is about error during linking of executable.

/usr/bin/ld: BFD 041202 20041202 assertion fail elf64-ppc.c:7771
...

This error msg is repeated many times.

ld -V
GNU ld version 041202 20041202
  Supported emulations:
   elf64ppc
   elf32ppclinux
   elf32ppc
   elf32ppcsim



Reproducible: Always




Per IBM onsite engineer's suggestion, I'm filing this bug to track progress of 
problem resolution.  We are working on reproducible environment.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 290245 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

10 months ago
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.