If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

save an sent reply in the same folder as the original

VERIFIED DUPLICATE of bug 177040

Status

Thunderbird
Message Compose Window
--
enhancement
VERIFIED DUPLICATE of bug 177040
13 years ago
11 years ago

People

(Reporter: jan honsberg, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.6) Gecko/20050321 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.6) Gecko/20050321 Firefox/1.0.2

When I send an eMail, this eMail will always be saved in the "sent"-Folder. 
I need an new feature, when I reply or forward an eMail, I want Thunderbird to
place the sent-eMail in the folder where the original is stored.

Reproducible: Always

Steps to Reproduce:
1. reply to an email, which is saved in a folder except inbox (eq. "ebay")
2. 
3.

Actual Results:  
an copy of my reply is saved in "send" folder.

Expected Results:  
an copy of my reply should be saved in the same folder to the original mail (eq.
"ebay")

do i have to donate to get this feature implemented?

Comment 1

13 years ago
Duplicate of Core bug 177040?
(Reporter)

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 177040 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.