find toolbar gives no result in text boxes

RESOLVED DUPLICATE of bug 252371

Status

()

defect
--
major
RESOLVED DUPLICATE of bug 252371
15 years ago
11 years ago

People

(Reporter: ba379, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; hu-HU; rv:1.7.6) Gecko/20050226 Firefox/1.0.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; hu-HU; rv:1.7.6) Gecko/20050226 Firefox/1.0.1

When using Find Toolbar (fastfind) search doesn't give any result within text
boxes (like comments, so on.) However it would be important to be able to search
within text boxes.

Reproducible: Always

Steps to Reproduce:
1. use Ctrl+F to open find toolbar
2. type any text which is inside of a textbox on the webpage.
3. it won't give out as a result
Actual Results:  
it didn't give out results

Expected Results:  
should give out the results also in text boxes.

*** This bug has been marked as a duplicate of 252371 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.