X Server stalls up while general browsing

RESOLVED INVALID

Status

()

--
critical
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: oliver, Assigned: bugzilla)

Tracking

1.0 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.6) Gecko/20050404 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de-DE; rv:1.7.6) Gecko/20050404 Firefox/1.0.2

System:
Gentoo, X.org 6.8.2, Kernel 2.6.11-r4

Browsing with Firefox 1.0.2 and also MozillaSuite on no specific or equal pages
hangs up the system 1 or 2 times everyday, never more, independend how long I
browse. This Machine doesn't response in every way (can't move mouse, etc.).
Only once I was able so get ssh'ed onto this Machine and X was running with
99,8% CPU. Therefor I was not able to get a traceback or stdout outputs.
This behavior happens only with Firefox and MozillaBrowser, no other Applications.
If other information have to be provided, I'll do my best.
Btw. it seems only happen while scrolling the page but I can't swear. I'll keep
an eye on it.
Maybe related to:
https://bugzilla.mozilla.org/show_bug.cgi?id=288190


Reproducible: Sometimes

Steps to Reproduce:
1.Browsing
2.
3.

Actual Results:  
Lock up everything. 

Expected Results:  
Working.
(Reporter)

Updated

14 years ago
Version: unspecified → 1.0 Branch
This looks more like a bug in your X-Server....
(Reporter)

Comment 2

14 years ago
Ok, sorry.
I've tried some different configuration and it seems this is caused by a bug in
the JavaVM. Firefox runs several days without a crash with deleted Symlink to
libjavaplugin_oji.so
This is Sun's SDK J2sdk-1.4.2-08 if this is still of interest.
This is not a bug of Mozilla's
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.