Graphics, Images, that are part of email page don't show in mail window but atttachments do.

RESOLVED DUPLICATE of bug 290225

Status

RESOLVED DUPLICATE of bug 290225
14 years ago
14 years ago

People

(Reporter: generalemail, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

Never do graphics or images show up in an email send to me from a business site.
If a user attaches something than they usually will but if the image is part of
a page sent as a advertisement then they never show up. I get some important
communications like newletter that need graphics in the email but little boxes
with a red dot in the center shows up instead. I have all the show graphic check
boxes in the options set to on.Expanding the window to full size by clicking on
it does not help.

Reproducible: Always

*** This bug has been marked as a duplicate of 290225 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.