Images & Graphics don't show in emails except when included as attachments.

RESOLVED WORKSFORME

Status

Thunderbird
Mail Window Front End
RESOLVED WORKSFORME
13 years ago
13 years ago

People

(Reporter: tom, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

Newsletters and other emails that have a images or graphics included as part of
their page only shows boxes with red dot's inside. An attached graphic will
usually show. All options to show graphics are on. I need to see graphics as
part of newsletters and advertisements, without them they aren't much use. Both
Thunderbird .9 and 1.0.2 do this.

Reproducible: Always
*** Bug 290226 has been marked as a duplicate of this bug. ***
*** Bug 290227 has been marked as a duplicate of this bug. ***
Are you sure that you enalbed the remote images in the Account settings/options ?
*** Bug 290218 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 5

13 years ago
Under Tools/Options/Advanced I found the Privacy Block Remote Images in mail
messages and checked it off as you suggested. The default is to hurt the
incomming email by blocking the loading of images. The default should allow the
images to pass. Why would I want email if the images don't load? I don't know if
this the problem or not but will report in a couple of days. Who sets these
defaults anyway? It is non-sense to stop things automatically. Options should be
to let the user turn features off rather than have to find a feature to turn it on!

Comment 6

13 years ago
(In reply to comment #5)
> Under Tools/Options/Advanced I found the Privacy Block Remote Images in mail
> messages and checked it off as you suggested. The default is to hurt the
> incomming email by blocking the loading of images. The default should allow the
> images to pass. Why would I want email if the images don't load? I don't know if
> this the problem or not but will report in a couple of days. Who sets these
> defaults anyway? It is non-sense to stop things automatically. Options should be
> to let the user turn features off rather than have to find a feature to turn
it on!

I guess you've never received any spam ? That's why the default is off.

Images from unknown soruce will not be shown by default, you have to click 'show
images' to reveal them. To avoid doing that every time, there's an option to
show the images when the sender in in your address book.

See bug 259621 for a more general 'allow sender' mechanism, if you don't want to
 place the sender in your addressbook.
(Reporter)

Comment 7

13 years ago
Even after turning off privacy block so that images will download, the image are
NOT downloading. This is a real bug to me. 
(Reporter)

Comment 8

13 years ago
Is there any work being done on this? I still can't see any graphics in my
emails even when the option to see them is on.
(Reporter)

Comment 9

13 years ago
This has been solved so please remove this bug. The problem was that the button
to show graphics was blocked by the "junk?" button. After that junk button is
pushed then the show graphics button comes up... so yes it is working but the
feature is confusing.
(Assignee)

Comment 10

13 years ago
per reporter
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.