control-click to select table elements should insert a newline at the end of each table row

RESOLVED DUPLICATE of bug 236546

Status

()

RESOLVED DUPLICATE of bug 236546
14 years ago
13 years ago

People

(Reporter: lists, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050323 Galeon/1.3.20
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050323 Galeon/1.3.20

I was recently pointed to the ability to control-click to select table cells,
which produces a nice tab-delimited selection when I copy.  However, table rows
are not honored, which makes it COMPLETELY useless for actually pasting into
something like a spreadsheet (or even a text document).

Reproducible: Always

Steps to Reproduce:
1. control-click to select a bunch of rows in a table
2. copy
3. paste

Actual Results:  
all cell data comes in as one gigantic tab-delimited line

Expected Results:  
should be one line of tab-delimited data per row of the table.

*** This bug has been marked as a duplicate of 236546 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.