First click on a link takes me to www.oxide.com

RESOLVED WORKSFORME

Status

()

Toolkit
Startup and Profile System
RESOLVED WORKSFORME
13 years ago
10 years ago

People

(Reporter: caldini, Assigned: Benjamin Smedberg)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-GB; rv:1.7.6) Gecko/20050321 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-GB; rv:1.7.6) Gecko/20050321 Firefox/1.0.2

When you first open Firefox, the first link you click on will take you to
www.oxide.com. Any other links clicked after this work properly.

If you close Firefox and re-open, the link that formerly took you to
www.oxide.com works properly, but choosing a different link, takes you to
www.oxide.com.

I have uninstalled Firefox and then re-installed. The problem remains.

I suspect something's tampered with the files in my profile but I have done a
search for the word oxide, but have not found anything.

Reproducible: Always

Steps to Reproduce:
1.Open Firefox.
2.Click on a link.
3.

Actual Results:  
You get directed to www.oxide.com.

Expected Results:  
Taken me to the page specified in the link.

Comment 1

13 years ago
This sounds like a spyware problem.  Have you done a check in your hosts file, e
tc.?
(Reporter)

Comment 2

13 years ago
Yes, just did an additional test...

Closed Firefox.
Removed Firefox directory from <C:\Documents and Settings\<user>\Application
Data\Mozilla>.
Opened Firefox.
Bug did not occur.
Closed Firefox.
Restored old Firefox directory back to <C:\Documents and
Settings\<user>\Application Data\Mozilla>.
Opened Firefox.
Bug occurred.

Can't find any instance of "oxide" or the IP Address of the site in this profile
 directory.

Is this something I have to deal with myself or is this a valid Bug for Bugzilla?

Many thanks,
caldini

This is something on your system. 
We have many users and this is the first report of this.

-> wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.