Firefox won't accept keyboard input on startup

RESOLVED DUPLICATE of bug 283050

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 283050
13 years ago
13 years ago

People

(Reporter: Adam H. Pendleton, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

When starting firefox, the browser will not accept any keyboard input until I
give focus to another application and then return focus to firefox.  When a
popup window is opened, that window will also not get accept text input until I
switch to another app, then switch back.

Reproducible: Always

Steps to Reproduce:
1. Open firefox
2. Try to type in the address bar
3. Switch to another app
4. Switch back to Firefox
5. Type in address bar

Actual Results:  
Firefox will not accept input until you switch away and then back

Expected Results:  
Accept text input with having to switch to another app first.
(Reporter)

Comment 1

13 years ago
This bug also occurs with Thunderbird, but it is much more intermittent and much
harder to describe.
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/

Comment 3

13 years ago
i think they are the same bug.
a good thing pointed out is that switching app and going back to firefox fixes
the problem temporarily.

*** This bug has been marked as a duplicate of 283050 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.