If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

large file always fail md5 sum after ftp download

RESOLVED DUPLICATE of bug 241869

Status

()

Toolkit
Downloads API
--
major
RESOLVED DUPLICATE of bug 241869
13 years ago
9 years ago

People

(Reporter: worst101, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

I've noticed that whenever I download a big file such as an a linux distribution
file in ISO format the md5 checksum calculation of this file never corresponds
to the md5 sum posted on that web site. I tried to download the same file
several times and from different mirror locations and I always get a different
md5 hash even when I download the same file twice from the same location. When I
used Filezilla to get these files the checksum calculation were correct. Cpu
usage was always very low, download speed about 400kbps (DSL). So this narrows
the problem down to Firefox.

Reproducible: Always

Comment 1

13 years ago
The file size of the ISO image was the same as on the server?

*** This bug has been marked as a duplicate of 241869 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Summary: large file always fail md5 sum after ftp download → large file always fail md5 sum after ftp download
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.