Left and right arrows when in addressbar cause page to reload.

VERIFIED DUPLICATE of bug 290172

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 290172
13 years ago
13 years ago

People

(Reporter: Chris, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050414 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050414 Firefox/1.0+

When the cursor is inside of the address bar, and attempt to use the left and
right arrow keys, the page reloads. 

Reproducible: Always

Steps to Reproduce:
1. Put mouse cursor inside location bar.
2. Press left or right key on keyboard.
3. Page reloads.

Actual Results:  
Page reloads.

Expected Results:  
Cursor moves left or right.
(Reporter)

Updated

13 years ago
Version: unspecified → Trunk

Comment 1

13 years ago
*** This bug has been marked as a duplicate of 290172 ***

*** This bug has been marked as a duplicate of 290172 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Version: Trunk → unspecified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.