Opening the attached local file without network connection locks FF/X-Windows hard

RESOLVED INVALID

Status

()

--
critical
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: malakhanov, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

I have no network or internet connection.
If I open the attached html file and scroll a bit, FF locks hard itself and
X-Windows. Mouse cursor can be moved, but mouse buttons have no reactions.
Keyboard reacts only to MagicSysRq Keys ;-(
Locking happens quite soon after opening a file, sometimes in a second,
sometimes  in a couple. 

I tried to go in offline mode, and also set netwotk.online to false.
It makes no difference.

Reproducible: Always

Steps to Reproduce:
1. Save the attached file to local disk.
2. Pull the network cable
3. Open the file with FF and wait a bit

Actual Results:  
FF/X-Windows freezes.

Expected Results:  
I should be able to open local file whether network available or not.
If some elements of file cannot be displayed, FF should display an error for
this parts.
(Reporter)

Comment 1

14 years ago
Created attachment 180783 [details]
Local file which locks F without network connection
(Reporter)

Comment 2

14 years ago
As I expected it, I cannot reproduce the bug with Windows2000 and unplugged
network cable.
(Reporter)

Comment 3

14 years ago
You can close the bug.
According http://lists.freedesktop.org/pipermail/xorg/2005-March/007055.html
(or google for "nvrm xid firefox") this is the nvidia binary driver bug,
mostly triggered by firefox.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.