message header field sometimes too large

RESOLVED DUPLICATE of bug 262875

Status

RESOLVED DUPLICATE of bug 262875
14 years ago
13 years ago

People

(Reporter: floeff, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.6) Gecko/20050321 Firefox/1.0.2
Build Identifier: Thunderbird 1.0.2

The message header field is sometimes too large, there is one empty line
inserted (in the gray area).

Reproducible: Sometimes

Steps to Reproduce:
View message
Actual Results:  
One line too much in the header field

Expected Results:  
Correct length of the header field

I have made a screenshot and exported the message into EML, but I cannot attach
it due to privacy issues. Please give me an e-mail address, so I can forward it
to you privately.

Comment 1

14 years ago
Dupe of bug 262875?
(Reporter)

Comment 2

14 years ago
Could be possible, have this constellation. Shall I send message and screenshot
to you?

Comment 3

13 years ago
(In reply to comment #2)
> Could be possible, have this constellation.

I don't know what you mean by this.


> Shall I send message and screenshot to you?

Not necessarily.  If the message in question has Reply-To or CC: headers, then 
it's a dupe.
(Reporter)

Comment 4

13 years ago
Not sure regarding Reply-To, it's been too long, but Cc I guess: yes!

Comment 5

13 years ago
OK, duping.  If you find a message that shows this problem without having the 
extra headers, comment there about it before opening a new bug.

*** This bug has been marked as a duplicate of 262875 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.