Last Comment Bug 290447 - Problem saving attachments to folder shortcuts on the desktop
: Problem saving attachments to folder shortcuts on the desktop
Status: VERIFIED DUPLICATE of bug 283730
:
Product: Thunderbird
Classification: Client Software
Component: General (show other bugs)
: 1.0
: x86 Windows XP
: -- normal (vote)
: ---
Assigned To: Scott MacGregor
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-04-15 04:03 PDT by Sten Sletbak
Modified: 2005-04-18 11:34 PDT (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Sten Sletbak 2005-04-15 04:03:55 PDT
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040514
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7) Gecko/20040514

When trying to save an attachment to a shortcut to a folder, thunderbird tries
to overwrite the shortcut (.lnk) file instead of opening the folder the shortcut
points to.
This seems to be a bug in Thunderbird 1.0.2. It is not an issue with Thunderbird
1.0.

Reproducible: Always

Steps to Reproduce:
1.Right click the attached file in Thunderbird, choose "Save as"
2.Browse to a folder shortcut on the desktop

Actual Results:  
Folder will not open
You are asked if you want to overwrite the shortcut file

Expected Results:  
Folder should open like a normal folder
Comment 1 OstGote! 2005-04-15 04:39:39 PDT
IMHO duplicate of Bug 283730. It was introduced after 1.0.
Comment 2 Sten Sletbak 2005-04-15 04:47:00 PDT
(In reply to comment #1)
> IMHO duplicate of Bug 283730. It was introduced after 1.0.

Yup, my search did'nt catch it.


*** This bug has been marked as a duplicate of 283730 ***

Note You need to log in before you can comment on or make changes to this bug.