Mail items very slow in deleting or moving to different folders 1.7.6

VERIFIED EXPIRED

Status

SeaMonkey
MailNews: Message Display
VERIFIED EXPIRED
13 years ago
12 years ago

People

(Reporter: Steve Tilton, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050319
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050319

Just installed 1.7.6 from 1.7.5.  Ever since I have experienced very slow 
"deletes" in mail.

For example if there is a message in the inbox I want to delete, I press the
delete key (or click the delete icon) and it takes 5-7 seconds for the message
to delete.  Under 1.7.5 the message would delete instantly.

If I click the Junk Status icon it also takes 5-7 seconds for the action to take
place

If I move a message to a different folder, it also takes 5-7 seconds for the
transfer to occur.

Reproducible: Always

Steps to Reproduce:
1. Highlight message
2. Press delete button (or click "Delete selected message" icon)
3. Message disapears in 5-7 seconds

Actual Results:  
Selected item took 5-7 seconds to disapear (or be moved to different folder)

Expected Results:  
Selected item should disapear immediately.

Comment 1

13 years ago
Is there any indication of disk swapping? (disk activity as the operating system
moves items in memory to disk to make room for new stuff). If so, perhaps 1.7.6
fills up the memory more than the previous version.

I use Windows, and found that often my memory gets full and the disk churns
saving things so it can load something additional. A system monitor shows that I
have 8 Mb free now, and sometimes it goes down to 1Mb, essentially no free
memory. In that condition, the swap file on the disk gets the overflow.

Is that what seems to be happening when you use 1.7.6?

Comment 2

13 years ago
Also, are you using a POP (stores on your disk) account or an IMAP (web-based)
account?

Updated

13 years ago
Assignee: sspitzer → mail

Comment 3

13 years ago
WFM
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050521

Reporter, do you get this problem with a recent nightly build?
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → EXPIRED

Comment 6

12 years ago
user moved to thunderbird
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.