Closed Bug 290477 Opened 15 years ago Closed 15 years ago

The start menu program group "Mozilla Firefox" is created (and is empty) even if I uncheck the start menu shortcuts option in the installer

Categories

(Firefox :: Installer, defect, trivial)

x86
Windows XP
defect
Not set
trivial

Tracking

()

VERIFIED DUPLICATE of bug 245392

People

(Reporter: akaris, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

Nothing more to say...

Reproducible: Always
I'm pretty sure this is fixed on the trunk
This looks like bug 245392 

*** This bug has been marked as a duplicate of 245392 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.