Sidebar resize broken on Firefox nightly 04/15/05

RESOLVED DUPLICATE of bug 290464

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 290464
13 years ago
13 years ago

People

(Reporter: Gregor Larson, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050415 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050415 Firefox/1.0+

Cannot resize sidebar by dragging with pointer.


Reproducible: Always

Steps to Reproduce:
1. Menu View -> Sidebar -> Bookmarks
2. Use mouse to change width of sidebar
3.

Actual Results:  
Sidebar is stuck at fixed width.

Expected Results:  
Should be able to change width of sidebar.

This worked correctly on the April 12 build.
(Reporter)

Comment 1

13 years ago
Tried trunk 04/14/05 and resize sidebar works, so is was broken between Apr 14
build and Apr 15 build.
(Reporter)

Comment 2

13 years ago
Also broken on Linux
most probably dupe of bug 290464
I'm going to mark this as a dupe of bug 290464 as the symptoms are the same. I
will check that this is fixed when bug 290464 get fixed, and re-open if necessary.

*** This bug has been marked as a duplicate of 290464 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

13 years ago
Problem no longer appears in Firefox nightly 04/20/05.
You need to log in before you can comment on or make changes to this bug.