Dragging links to the tab bar which contain html entities doesn't work.

RESOLVED DUPLICATE of bug 294001

Status

RESOLVED DUPLICATE of bug 294001
14 years ago
14 years ago

People

(Reporter: graeme, Assigned: mozilla)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050414 Camino/0.8+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050414 Camino/0.8+

Test case: http://graeme.textdrive.com/camino/test.html
If a link contains a html entry (such as: ») and if you try to load the
link by dragging it into the tab bar it won't load.

Reproducible: Always

Steps to Reproduce:




Possiblily related to bug 290241?
Confirming.

Also, entries -> entities.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Dragging links to the tab bar which contain html entries doesn't work. → Dragging links to the tab bar which contain html entities doesn't work.
In the console log:

2005-04-15 19:18:09.280 Camino[4255] *** +[NSArray arrayWithObject:]: attempt to
insert nil

Attaching a stack trace shortly.
Created attachment 180850 [details]
Stack trace.

It looks like [self stringForType:kCorePasteboardFlavorType_urld] might be
returning nil.
(Assignee)

Updated

14 years ago
Assignee: pinkerton → Bruce.Davidson
(Reporter)

Comment 4

14 years ago

*** This bug has been marked as a duplicate of 294001 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.