Shift tab crashes mozilla

RESOLVED DUPLICATE of bug 290419

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 290419
13 years ago
13 years ago

People

(Reporter: bobgwsc, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050415
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050415

Pressing shift-tab in mozilla navigator crashes it in the latest nightly build
(20050414506).

Reproducible: Always

Steps to Reproduce:
1. Just press shift tab into a navigator window.
Actual Results:  
Mozilla crashes out - "ModName: gklayout.dll"?

Expected Results:  
Shift the input focus backwards

*** This bug has been marked as a duplicate of 290419 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.