browser window comes up small, content doesn't resize

VERIFIED WORKSFORME

Status

P3
major
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: slogan, Assigned: don)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
With tree pulled about 8 p.m. 2/24/00, launching mozilla results in a window
about 200x200 (the size of one of the Download Netscape 4.7 or try AOL ad
windows displayed by netcenter. Resizing the window, the contents do not resize
to match.
(Reporter)

Comment 1

19 years ago
Created attachment 5684 [details]
Startup window

Comment 2

19 years ago
I'm seeing this as well on Linux built on sources pulled 28/02/2000 approx 5 am.
Is this bug a duplicate of bug #23536 ? Also, shouldn't this bug have higher
priority since moz is close to unusuable on Linux in such a tiny window

Comment 3

19 years ago
changing qa contact to jrgm@netscape.com on some random bugs
QA Contact: paulmac → jrgm

Comment 4

19 years ago
[triaging with Don] marking WFM

if this were to reopen I would think it would be a danm bug.
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 5

18 years ago
verified worksforme (although still possibly lurking -- use bug #30125 as 
the bug to report this on).
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.