create empty folder when not creating start menu entries

VERIFIED DUPLICATE of bug 245392

Status

()

Firefox
Installer
--
minor
VERIFIED DUPLICATE of bug 245392
13 years ago
12 years ago

People

(Reporter: Bernhard Bock, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

When Firefox is installed and user selects NOT to create a start menu entry, an
empty folder in the start menu is created nevertheless.
This folder shall not be created when no icons are created.

Reproducible: Always

Steps to Reproduce:
1. On installation, deselect the Option to create start menu entries.
2. Look at start menu ;-)



This bug was found in the German (DE-de) installation package of Firefox 1.0.3.
confirmed..same in Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.7)
Gecko/20050414 Firefox/1.0.3
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 245392 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED

Updated

12 years ago
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.