unable to see what product the update popup is for

RESOLVED WORKSFORME

Status

()

Toolkit
Application Update
--
enhancement
RESOLVED WORKSFORME
14 years ago
10 years ago

People

(Reporter: Henrik Gemal, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
I have both Firefox and Thunderbird installed and sometimes I see the popup in
the lower right corner of the screen saying there's an update available. But
sometimes I dont want to or dont have the time to press the popup. But now I
dont kwow which product the update where for. Why not write this:
"There's an update available for Mozilla Firefox"
*** Bug 291051 has been marked as a duplicate of this bug. ***

Comment 2

13 years ago
Ben, does this bug still apply to the new update system?
Assignee: bugs → nobody
QA Contact: bugs → software.update
No, it doesn't.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.