Too many redirects and eventually fails

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: Prashant TR, Assigned: Blake Ross)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

When I logon to http://home.ingdirect.com/ and click on "View my Account", it
attempts to redirect to another location again and again and goes into a loop.

This works fine with other browsers.


Reproducible: Always

Steps to Reproduce:
1. Go to http://home.ingdirect.com/
2. Click on View my account
have you allowed/enabled cookies ?
(Reporter)

Comment 2

13 years ago
I have enabled cookies.

Prashant
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050416
Firefox/1.0+

setting allow sites to set cookies until they expire

WFM

Comment 4

13 years ago
wfm
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050416
Firefox/1.0+

Comment 5

13 years ago
WFM, Mozilla 1.8b1, Mozilla 1.7.7 and Firefox 1.0.2 get redirected to the same
page on https://secure1.ingdirect.com/.

Comment 6

13 years ago
WFM as well, Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2)
Gecko/20050422 Firefox/1.0+

reporter, can you reproduce this on a clean profile?

Comment 7

12 years ago
Resolving WFM.  No other bug reports report a similar problem, and no response
from the reporter.  Prashant, if you're still seeing a problem, feel free to
reopen this report.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
Version: unspecified → 1.0 Branch
(Reporter)

Comment 8

12 years ago
Actually, it worked later on after I booted in again. Not sure why, but since 
I never had the problem again, I guess it's not really a firefox issue.

Thanks guys!

Prashant
You need to log in before you can comment on or make changes to this bug.