If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Planned backordering/hijacking of Firefox trademarks and domain names by Patrick Keefer of Gibbon, NE

RESOLVED INVALID

Status

Marketing
General
--
blocker
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: milesattacca, Assigned: Chris Beard)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050317 Firefox/1.0.2

I've just received word that Patrick Keefer, a software/business entrepreneur of
Gibbon, Nebraska, is planning to backorder the Firefox trademark(s)/domain
name(s). I talked to him and he said that because Firefox uses an old version of
the Mozilla engine, among other things, and seeing some benefits in Internet
Explorer versus Firefox, he plans to place backorders. I convinced him to wait
one year, but he is serious. Prevent the hijacking of the Firefox trademarks and
domains!

Reproducible: Always

Updated

13 years ago
Assignee: firefox → cbeard
Component: General → General
Product: Firefox → Marketing
QA Contact: general → chofmann

Comment 1

13 years ago
Can you explain further?  ICANN rules allow sites to become the property of
someone else if the contact doesn't respond within 5 days
<http://yro.slashdot.org/yro/04/11/10/0425218.shtml?tid=95&tid=17>.  However, if
Mozilla locks their domains and renews on time, this shouldn't be a problem.

Do you know which domains he's planning to take?  Does this involve registering
new domains, or backordering old ones?  Who is Patrick Keefer, did he own
foxlogic.net as the internet would have me believe?

So many questions!

Comment 2

13 years ago
In an email sent directly to me (which appeared to be a reply to some bugspam
from this bug, from the >inline quote):
----

Quite true. It's ironic; he's angry that TechSonic Industries (a
semiconductor company) backordered TechSonic.net (I would be, too,
really), although he's started a new site
(http://www.dark-nations.com/) with the hopes of making it big off of
cheaper "Video Professor" competition. He also claims...

(Patrick): Plus, I have backorderd and successfully taken over 52
branded names now.  I feel no pitty for those who can't put them to
good use.

He plans one day to hire developers for those sites (apparently those
of old software producers) and start them up again. He also heard
rumors that Firefox is in jeopardy because it hasn't had a "big"
update recently and it still has an old Mozilla engine instead of a
newer version. (He also holds general contempt for it.)

(Patrick):There are talks that Firefox development will be
discontinued if they do not fix the old engine problem by the end of
July right?
...I remember hearing about that in the IRC channel for the Mozilla site....
...Did you know that all security certificate vendors are not
validating Firefox now?  The(y) deemed it risky business.  Why do you
think there hasn't been a new release in a while.
(self): I'm downloading Firefox 1.03a right now.
(Patrick): But it's not licensed
...Even thought it says GPL, it's not valid.  all of their
certificates were revoked 5 months ago. I only know this because once
Firefox federal name registration runs out, I am going to take the
name if possible. I have some plans....
...I figured if Firefox goes dead, I would grab the name and me and my
buddies programers would develop brand new translation engine and
build a browser...

I managed to convince him to wait one year and then place backorders
on the domains. I dunno if he'll be able to do it, but he sounds
rather determined (although he has tried a few other business ventures
in the past, all failed). He's probably planning to take over
getfirefox.com and any other related to the brand, dunno which. I
might try to get more specifics from him when he returns from "Away"
status on AIM.

He was the second webhost for a videogame fansite I've run, so I ended
up talking to him a bit. He thinks he can make it big on a few of
these schemes, but right now I think he's still working at a
McDonalds, though he claims to be bringing in $400 a month from his
TSN's toolbar. I feel some sort of pity for him, really.

Might be good to spread the word about this, though. Just don't bring
too much attention to me; the two of us do still talk a bit
conversationally.

M. Attacca

Comment 3

13 years ago
As long as MoFo renews the domains and such, ther is no danger. This is just
another sleazy, slimey, scummy domain squatter. 
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.