If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Resizing the address list makes it fill the whole window

VERIFIED DUPLICATE of bug 290464

Status

MailNews Core
Composition
--
major
VERIFIED DUPLICATE of bug 290464
13 years ago
9 years ago

People

(Reporter: mats, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({regression})

Trunk
x86
Linux
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
Resizing the address list makes it fill the whole window.

This regressed in the last few days, possibly by bug 285449.

STEPS TO REPRODUCE:
1. start Mozilla and open a Mail composition window
2. grab the horizontal or vertical splitter with the mouse and drag it

ACTUAL RESULTS:
The address list expands to fill the whole window (in the direction of
that splitter).

BUILDS & PLATFORMS TESTED:
Bug occurs in Mozilla nightly build 2005-04-16-05 trunk Linux (GTK1)
(Reporter)

Updated

13 years ago
Blocks: 289703

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 290464 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

13 years ago
No longer blocks: 289703
v
Status: RESOLVED → VERIFIED
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.