Instructions for account confirmation never arrived

VERIFIED DUPLICATE of bug 290712

Status

--
minor
VERIFIED DUPLICATE of bug 290712
14 years ago
3 years ago

People

(Reporter: smrank, Assigned: Bugzilla-alanjstrBugs)

Tracking

unspecified

Details

(URL)

(Reporter)

Description

14 years ago
Filing as unconfirmed since I'm not sure if this is actually a bug or simply a
mail problem somewhere, but I've tried the following procedure twice now.

Steps to reproduce (or, What I did to screw it up)
1. Tried to register account with e-mail pike@pikey.me.uk
2. It said e-mail was in use, tried logging in with my usual passwords, no luck.
3. Pressed reset password.
4. Received a mail containing a new randomly generated password.
5. Logged in.

The page now says:

"Please check your email for instructions on how to confirm your account."

The first time I tried was 18 hours ago, the second time was 25 minutes ago, no
sign of another email and no instructions in the first email I received (I have
checked my SpamAssassin mailbox just in case).

I have no idea why the e-mail address was in use, I don't remember creating an
account any time in the past, was it even possible before now?
(Assignee)

Comment 1

14 years ago
I was probably the one that created the account for you.  The message telling
you to confirm probably should not have been appearing.
(Assignee)

Comment 2

14 years ago
I'm gonna dupe this to bug 290712 which is about re-sending confirmation.

*** This bug has been marked as a duplicate of 290712 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

14 years ago
Status: RESOLVED → VERIFIED
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.