oncreate method not called from <menupopup> on Mac only

VERIFIED DUPLICATE of bug 27947

Status

()

Core
XUL
P3
normal
VERIFIED DUPLICATE of bug 27947
19 years ago
10 years ago

People

(Reporter: Charles Manske, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Trunk
PowerPC
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Adding an "oncreate" method on a menupopu does not work on Mac.
This is used in Composer to hide/show, disable/enable, and change text of
menu items in the Format menu.
(Reporter)

Comment 1

19 years ago
This blocks 25137, which is PDT+. The fix for that is done, but not effective 
because oncreate is not called.
This must be fixed for Beta1.
Blocks: 25137
Keywords: beta1

Updated

19 years ago
No longer blocks: 25137

Updated

19 years ago
Blocks: 25137

Comment 2

19 years ago
Pink has a dup of this
Assignee: saari → pinkerton
(Assignee)

Comment 3

19 years ago


*** This bug has been marked as a duplicate of 27947 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
verif.
Status: RESOLVED → VERIFIED

Updated

10 years ago
Component: XP Toolkit/Widgets: Menus → XUL
QA Contact: bugzilla → xptoolkit.widgets
You need to log in before you can comment on or make changes to this bug.