Status

()

--
enhancement
VERIFIED DUPLICATE of bug 251491
14 years ago
13 years ago

People

(Reporter: wvw, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; nl-NL; rv:1.7.6) Gecko/20050318 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; nl-NL; rv:1.7.6) Gecko/20050318 Firefox/1.0.2

When showing an RSS-link as a bookmark, it would be nice to display a bookmark
entry to enter the main site from which the feed is coming. e.g. the <LINK> tag
of the <CHANNEL> or <IMGAGE>in RSS can be used.

Reproducible: Always

*** This bug has been marked as a duplicate of 251491 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Assignee: vladimir+bm → nobody
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.