Closed Bug 290792 Opened 15 years ago Closed 15 years ago

When you deselect create shortcuts in 'my start menu programs folder', an empty directory is created

Categories

(Firefox :: Installer, defect, minor)

x86
Windows XP
defect
Not set
minor

Tracking

()

VERIFIED DUPLICATE of bug 245392

People

(Reporter: marcovtwout, Assigned: bugs)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

When you deselect create shortcuts in 'my start menu programs folder', an empty
directory is created

Reproducible: Always

Steps to Reproduce:
1. run the installer
2. select custom
3. deselect create icon in start menu programs folder

Actual Results:  
Empty folder was created

Expected Results:  
No folder should have been created
Please search for duplicates, before filing bugs. Thanks.
This bug is one of the most visible bugs in Firefox and would have shown up
immediately, if you had searched for duplicates first.

*** This bug has been marked as a duplicate of 245392 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.