Downloading: Progress Dialog shows huge (c. 14-digit) numbers which go off-pane on left

RESOLVED DUPLICATE of bug 289724

Status

RESOLVED DUPLICATE of bug 289724
14 years ago
14 years ago

People

(Reporter: michael.graubart7, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050417
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050417

If, as a result of the current problem with the Download Manager, one selects
'Progress Dialog' in Preferences, this works; but in recent builds, it has
started to display the sizes and speed as huge numbers (approx. 14-digit ones),
and these extend beyond the RH end of the display pane.

Reproducible: Always

Steps to Reproduce:
1. Select 'Progress Dialog' in Preferences.
2. Start downloading something.
3. Examine the Progress Dialog.

Actual Results:  
The sizes and speed are displayed as huge numbers (approx. 14-digit ones), and
these extend beyond the RH end of the display pane.

Expected Results:  
The sizes and speed should be displayed as normal, small (3- or 4-digit)
numbers, fully contained withing the panes.

eMac G4, OS X 10.3.9. Classic theme.
(Reporter)

Comment 1

14 years ago
Apologies: the numbers go off-pane on the right, not left. (And 'withing' is a
good word, but it should have read 'within'!)

Comment 2

14 years ago
The fix for bug 289724 should take care of this too.

Comment 3

14 years ago
Confirmed - the patch for bug 289724 fixes this problem.

Comment 4

14 years ago
Patch checked in.  Fixed on the trunk.

*** This bug has been marked as a duplicate of 289724 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.