Closed Bug 290809 Opened 16 years ago Closed 16 years ago

Option to disable the "resend POSTDATA" warning

Categories

(Firefox :: General, enhancement)

enhancement
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 160144

People

(Reporter: m, Assigned: bugzilla)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050331 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.6) Gecko/20050331 Firefox/1.0.2

I'd like to see at least a config option to disable this warning.

Reproducible: Always

Steps to Reproduce:
1. Submit a POST form
2. Press reload

Actual Results:  
Well, the box appeared.

Expected Results:  
Just submit the damn form. I know what I am doing.
Summary: Option to disable the «resend POSTDATA» warning → Option to disable the "resend POSTDATA" warning
Version: unspecified → Trunk

*** This bug has been marked as a duplicate of 160144 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Version: Trunk → unspecified
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.