"scroll bar box" pages down if you click a few pixels above the "box"

VERIFIED DUPLICATE of bug 290522

Status

()

VERIFIED DUPLICATE of bug 290522
14 years ago
14 years ago

People

(Reporter: edgrale, Assigned: bugzilla)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050416 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050416 Firefox/1.0+

Go to a page, ie http://forums.mozilla.org or any other that produces a scroll
bar. Click a few pixels above the scroll bar box and notice that it pages down
instead of page up.

Reproducible: Always

Steps to Reproduce:
1.open a page with scroll bar on the right
2.click a few pixels above the box
3.notice that it went page down instead of page up

Actual Results:  
page down instead of page up

Expected Results:  
page up
(Reporter)

Updated

14 years ago
Version: unspecified → Trunk

*** This bug has been marked as a duplicate of 290522 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
URL: http
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.