Closed Bug 29087 Opened 20 years ago Closed 20 years ago

FTP directory in browser doesn't set window title

Categories

(Core :: Networking, defect, P3, minor)

x86
Other
defect

Tracking

()

VERIFIED DUPLICATE of bug 22174

People

(Reporter: phil, Assigned: don)

Details

Using 2000-02-23-08 on Windows NT

1. Browse to web page, e.g. http://home.netscape.com
2. Notice that window title is set by the web page
3. Browser to FTP server, e.g. ftp://sweetlou.mcom.com

Actual: window title still shows web page's title
Expected: window title to be set to FTP directory

Not sure why Bugzilla doesn't have an FTP component in the Browser product, so
I'll guess netwerking instead.
over to don. cc'ing rpotts and waterson. This seems to work, then not work, then
work, then not work. I don't think anyone's actually working on it, rather the
semantics of OnEndDocLoad keep changing???
Assignee: gagan → don
Duplicate of bug #22174 (which has a patch attached)
i'll take your word for it...

*** This bug has been marked as a duplicate of 22174 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
verified duplicate of 22174
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.