The bikes has a link to the especs, but firefox will not show the hand nor open the link.

RESOLVED DUPLICATE of bug 218415

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 218415
13 years ago
13 years ago

People

(Reporter: Adolfo Correa, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-AR; rv:1.7.6) Gecko/20050321 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-AR; rv:1.7.6) Gecko/20050321 Firefox/1.0.2

Moxilla is not reliable when looking at a new site, since I am not sertain that
I can get all the information the site has to offer.

Reproducible: Always



Expected Results:  
Open the link.

Comment 1

13 years ago
The website is relying on an IE-specific way of handling events (check out the
Javascript console to see all "event" object errors.

*** This bug has been marked as a duplicate of 218415 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.