Autocomplete when replying to a mail stops working after the first line

RESOLVED DUPLICATE of bug 282645

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 282645
13 years ago
13 years ago

People

(Reporter: Vincent Deconinck, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b) Gecko/20050217
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b) Gecko/20050217

Since 1.8beta (never noticed it in alpha6), when *replying* to an e-mail, no
auto complete appears if I try to add e-mail addresses to the recipients list.
However, if I begin editing the first one (=sender of the original message), the
autocomplete appears for that line only.

Reproducible: Always

Steps to Reproduce:
1. Select an e-mail
2. Click Reply
3. Try to type in a second "To" address

Actual Results:  
No autocomplete pops-up

Expected Results:  
Autocomplete should pop-up

Strangely enough, if I type in new addresses until the panel scrolls, then
auto-complete starts working again, not only for the new line but also for
previous ones.
This regression might be linked to bug 281832, although symptoms are reversed
(scrollbar enables autocomplete instead of disabling it).
Please note that this happens only when *replying* to an e-mail, not if
composing a new one from scratch or forwarding one.

Updated

13 years ago
Keywords: regression
Summary: [regression] : Autocomplete when replying to a mail stops working after the first line → Autocomplete when replying to a mail stops working after the first line

Comment 1

13 years ago
Probably this was an Duplicate of Bug 290878 but as described it looks a bit
different. 

In 290878 Autocomplete will not work for Compose a new message and also not for
editing recipent addresses when replying to E-Mail. 
(Reporter)

Comment 2

13 years ago
Hmmm, not exactly. In my case, I have no popup at all (the "To:" fields behave
like plain textboxes), while bug 290878 has a popup, but a non-working one.
Moreover, I'm seeing this with a rather old version (beta1) while bug 290878
seems to be a more recent nightly regression.
But yes, probably these bugs are related.

Comment 3

13 years ago
Hmm, sorry, I have missed that you are using an older Build.
But I can confirm the wrong behaviour you have described with Mozilla 1.8b too,
have tested it just on an other machine here. 

And the regression described in Bug 290878 is very new, so i think now it is
really different. 

Comment 4

13 years ago
This WFM with 1.8b2-0417, Win2K.

Comment 5

13 years ago
please don't report bugs against old builds unless it is verified that they also
exist in current builds.

*** This bug has been marked as a duplicate of 282645 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.