Thunderbird has a major importing flaw

RESOLVED DUPLICATE of bug 94210

Status

Thunderbird
Address Book
--
major
RESOLVED DUPLICATE of bug 94210
13 years ago
13 years ago

People

(Reporter: toni, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en) AppleWebKit/312.1 (KHTML, like Gecko) Safari/312
Build Identifier: 

Thunderbird does not import email addresses from Apple's "Address Book" nor from Apple's "Mail" 
email client app.

Reproducible: Always



Expected Results:  
Possibility of importing email addresses frm Apple's email client software or Address Book

Comment 1

13 years ago
Importing mail from MacOS Mail is bug 94210, reading the system Address Book is
bug 203927.  

This one looks more like bug 94210, so I'll mark as a dupe of that.

*** This bug has been marked as a duplicate of 94210 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.