Crash when pressing F5 and Close on print view

RESOLVED DUPLICATE of bug 126719

Status

()

defect
RESOLVED DUPLICATE of bug 126719
14 years ago
14 years ago

People

(Reporter: benoit.tremblay, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.6) Gecko/20050318 Firefox/1.0.2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.6) Gecko/20050318 Firefox/1.0.2

The toolbar hidden when you close view print.

Reproducible: Always

Steps to Reproduce:
1. Click on print preview
2. Click on the main window
3. Clcik F5
4. Click Close

Actual Results:  
The toolbar is now the same than view print and the normal toolbar has hidden. 

Expected Results:  
Print preview close.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 126719 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.