Selection in textbox doesn't work when pointer is dragged to empty space

RESOLVED DUPLICATE of bug 290469

Status

()

Core
Selection
RESOLVED DUPLICATE of bug 290469
13 years ago
13 years ago

People

(Reporter: Ivan Ičin, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050418 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050418 Firefox/1.0+

Here are the steps to reproduce:

Reproducible: Always

Steps to Reproduce:
1. go to some page that has textbox (for example, you can use this bugzilla
page, as it has textbox for comments)
2. copy several paragraphs of text to that textbox
3. drag the selection from the second paragraph downwards
4. keep pointer over area without text (between the lines or unfilled space in
the last line of paragraph).

Actual Results:  
Either nothing is selected, or selected text is somewhere above the beginnig of
selection.

Expected Results:  
The text between the pointer and beginning of selection should be selected.

*** This bug has been marked as a duplicate of 290469 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.