rename of tabs does not change text on the tab

RESOLVED DUPLICATE of bug 249497

Status

--
enhancement
RESOLVED DUPLICATE of bug 249497
14 years ago
13 years ago

People

(Reporter: et2, Assigned: p_ch)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.7) Gecko/20050414
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.7) Gecko/20050414

I'm not sure this is a bug, it may be that I am requesting an enhancement.

When I choose to rename a saved tab (in a set of tabs) from the bookmark
manager, the old name is what I see in the tab itself, but when I rename it,
only the name in the manager itself changes. I would think this should also
change the tab name.

One problem this causes is:

I have a set of tabs that all begin with the same thing, since they are separate
pages of a documentation set. For example,

tcl/tk manual page - string
tcl/tk nanual page - file

These come from the html title statement. 

I want to have a set of these set as tabs for quick reference. However, all the
tabs (when I have 6 or 7 of them) only show the leftmost N characters, which in
this case are all the same. So, I figured that renaming them to just the unique
part would work. However, it does not.


Reproducible: Always

Steps to Reproduce:
1. Go to bookmark manager (once you've bookmarked a set of tabs)
2. find a bookmark you want to rename and rename it
3. 

Actual Results:  
only the name in the bookmark manager changes, the tab name remains the same,
from the title in the html

Expected Results:  
the tab title itself should change to what you renamed the tab to

Comment 1

14 years ago
Duplicate of bug 249497?

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 249497 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.