XML Parsing Error when trying to open Composer

RESOLVED DUPLICATE of bug 290825

Status

--
blocker
RESOLVED DUPLICATE of bug 290825
14 years ago
14 years ago

People

(Reporter: spam, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050418

i can no longer open Composer. Instead, another "1-line" window appears with an
XML error:

XML Parsing Error: undefined entity Location: chrome://editor/content/editor.xul
Line Number 151, Column 11: <menuitem id:"viewTaskBar"
label="&taskbarCmd.label;" type="checkbox"accesskey="&taskbarCmd.accesskey,"
command="cmd_viewtaskbar"/>
(Reporter)

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 290825 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.