every link I click on, brings up an error screen. Clicking that, brings me to page

RESOLVED EXPIRED

Status

()

Firefox
General
RESOLVED EXPIRED
13 years ago
12 years ago

People

(Reporter: Falcher Fusager, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)
Build Identifier: 1.03

I just "upgraded" from 1.01 to 1.03, after which any link I click on bring up 
an error screen. And I mean any click. As I click on the error screen, I get 
to where I want to go. It  is going on on all sites, any click.
This is a fatal error, and regretfully I am back on IE. 

Reproducible: Always

Steps to Reproduce:
1.Open any site
2.Click on any link
3.Error screen

Actual Results:  
Error screen

Expected Results:  
Gone straight to desired link

I had no problems with 1.01, and loved it.
Severity: blocker → normal
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.